<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Big Sean &#8211; I Decided &#124; Orcasound</title>


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.orcasound.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Orcasound &raquo; Feed" href="http://www.orcasound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orcasound &raquo; Comments Feed" href="http://www.orcasound.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orcasound &raquo; iCal Feed" href="http://www.orcasound.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orcasound &raquo; Big Sean &#8211; I Decided Comments Feed" href="http://www.orcasound.com/2017/02/10/big-sean-i-decided/feed/" />
<link rel='stylesheet' id='fvp_frontend-css'  href='http://www.orcasound.com/wp-content/plugins/featured-video-plus/css/frontend.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=3.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=3.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=3.12.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=3.12.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.orcasound.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='storelocator_css_front-css'  href='http://www.orcasound.com/wp-content/plugins/gwebpro-store-locator/css/store_style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.orcasound.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.1.15' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='style-css'  href='http://www.orcasound.com/wp-content/themes/curiosity/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700&#038;ver=4.1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.orcasound.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.orcasound.com\/wp-admin\/admin-ajax.php","nonce":"10bd54ec66","fitvids":"1","dynamic":"","overlay":"","opacity":"75","loadingw":"http:\/\/www.orcasound.com\/wp-content\/plugins\/featured-video-plus\/css\/loading_w.gif","loadingb":"http:\/\/www.orcasound.com\/wp-content\/plugins\/featured-video-plus\/css\/loading_b.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/superfish.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/jquery.easing_1.3.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/lofslider.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/jcarousellite_1.0.1.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/custom.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/social.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?libraries=places&#038;sensor=false&#038;ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/gwebpro-store-locator/js/infobox.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.orcasound.com\/wp-admin\/admin-ajax.php","security":"66441f0652","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.orcasound.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"10.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.1.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.orcasound.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.orcasound.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fifty Shades Darker' href='http://www.orcasound.com/2017/02/10/fifty-shades-darker/' />
<link rel='next' title='The Night Manager: Uncensored Edition' href='http://www.orcasound.com/2017/02/10/the-night-manager-uncensored-edition/' />
<meta name="generator" content="WordPress 4.1.15" />
<link rel='canonical' href='http://www.orcasound.com/2017/02/10/big-sean-i-decided/' />
<link rel='shortlink' href='http://www.orcasound.com/?p=36764' />
<meta name="google-site-verification" content="UA-53946021-1" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
</head>

<body class="single single-post postid-36764 single-format-standard custom-background">

<div id="header">
	<div class="full-wrap">
	<div class="inner-wrap">
				<div class="logo-wrap">
			<div class="logo">
									<h1>
						<a href="http://www.orcasound.com" title="Orcasound">
							<img src="http://www.orcasound.com/images/orcasound.png" alt="Orcasound" />
						</a>
					</h1>	
					
			</div>	<!-- /logo -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-9136796299748166"
     data-ad-slot="3572773934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div><!-- /logo-wrap -->

	</div>  <!-- /inner-wrap -->
	</div> <!-- /full-wrap -->
	<div class="inner-wrap">
	<div id="nav">	
		<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-16798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16798"><a href="/">Home</a></li>
<li id="menu-item-31661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31661"><a href="http://www.orcasound.com/orcasound-presents-new-years-eve-with-the-terry-gillespie-band/">NYE Party</a></li>
<li id="menu-item-16760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16760"><a href="http://www.orcasound.com/category/films/">Films</a>
<ul class="sub-menu">
	<li id="menu-item-16763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16763"><a href="http://www.orcasound.com/category/films/new-film-releases/">New Releases</a></li>
	<li id="menu-item-16762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16762"><a href="http://www.orcasound.com/category/films/montreal-film-festival/">Film Fest</a></li>
	<li id="menu-item-16761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16761"><a href="http://www.orcasound.com/category/films/cinemania/">Cinemania</a></li>
</ul>
</li>
<li id="menu-item-16764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16764"><a href="http://www.orcasound.com/category/dvds/">DVDs</a>
<ul class="sub-menu">
	<li id="menu-item-16766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16766"><a href="http://www.orcasound.com/category/dvds/new-dvd-releases/">DVD Movies</a></li>
	<li id="menu-item-16765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16765"><a href="http://www.orcasound.com/category/dvds/blu-ray/">Blu-rays</a></li>
	<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><a href="http://www.orcasound.com/category/dvds/tv-shows/">TV Series</a></li>
</ul>
</li>
<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16768"><a href="http://www.orcasound.com/category/cds/">CDs</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16769"><a href="http://www.orcasound.com/category/dates/">Dates</a></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16770"><a href="http://www.orcasound.com/category/trends/">Trends</a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16771"><a href="http://www.orcasound.com/category/plus/">Plus</a>
<ul class="sub-menu">
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="http://www.orcasound.com/category/plus/concerts/">Concerts</a></li>
	<li id="menu-item-16777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16777"><a href="http://www.orcasound.com/category/plus/theater/">Theatre</a></li>
	<li id="menu-item-16776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16776"><a href="http://www.orcasound.com/category/plus/sports/">Sports</a></li>
	<li id="menu-item-16773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16773"><a href="http://www.orcasound.com/category/plus/events/">Events</a></li>
	<li id="menu-item-16774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16774"><a href="http://www.orcasound.com/category/plus/health/">Health</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16775"><a href="http://www.orcasound.com/category/plus/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-16781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16781"><a href="http://www.orcasound.com/posterzine/">Posterzine</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31931"><a href="http://www.orcasound.com/orcapod-members/">OrcaPod Members</a></li>
</ul></div>		
	</div>		
		<div class="clear"></div>
	</div>  <!-- /inner-wrap -->
	
</div> <!-- /header -->


<div id="container" class="hfeed">
<div id="content-container">
<div id="content">		
	
				
					
				<div id="post-36764" class="post-36764 post type-post status-publish format-standard has-post-thumbnail hentry category-cds category-new-music single-post">
		
					<h2>Big Sean &#8211; I Decided</h2>
					<div class="post-meta">							

						<div class="post-meta">
							<span class="date">February 10, 2017</span> 
							<span class="sep"> - </span>						
							<span class="category"><a href="http://www.orcasound.com/category/cds/" rel="category tag">CDs</a>, <a href="http://www.orcasound.com/category/cds/new-music/" rel="category tag">New Music</a></span>
							<span class="sep"> - </span>
							<span class="author">Author: <a href="http://www.orcasound.com/author/kate/" title="Posts by Kate" rel="author">Kate</a></span>
																						<span class="sep"> - </span>
								<span class="comments"><a href="http://www.orcasound.com/2017/02/10/big-sean-i-decided/#respond" title="Comment on Big Sean &#8211; I Decided">no comments</a></span>			
									
						</div>
							
					</div><!-- /post-meta -->
			
					<div class="post-entry">
						<p><a href="http://www.orcasound.com/wp-content/uploads/2017/02/big-sean-i-decided.jpg"><img class="alignleft size-medium wp-image-36765" src="http://www.orcasound.com/wp-content/uploads/2017/02/big-sean-i-decided-300x300.jpg" alt="big sean i decided" width="300" height="300" /></a>It is tough enough for a young person to grow up today, if you try doing it in the spotlight it is next to impossible. Today we judge immediately, vocally and all over social media. Celebrities feel the wrath of our opinions (valid or not) at every turn. Rappers like Big Sean are not immune. He is still fairly young and trying to figure out his path. Not only in life, but in music. Big Sean is trying to exist and prove his worth in a time where artists like Kendrick Lamar, Kanye West and Drake cast large shadows. Because of his David stature (as opposed to the aforementioned Goliaths) I tend to root for him, wanting him to do well and earn victories. He seems like a pretty nice guy. What I learnt from his latest album I Decided was that trap music is still a thing. There is plenty of it to be found here. As well as lyrical proof that he is still search inwardly for what he believes in and who he is. The content found here demonstrate how he has matured from the artist that released a song called &#8220;Dance (A$$)&#8221;. He is now writing about things like race, intelligence and age. The high point of the album is the track &#8220;No Savors&#8221; which figures a great guest appearance by another behemoth, Eminem.</p>
				
					</div><!-- /post-entry -->
									<div class="post-social">
					<span class="twitter">
						<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
					</span>
					<span class="fb">
						<div id="fb-root"></div>								
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false"></div>
					</span>
				</div><br>
													            
						<div class="author">	
								
							<h3>About the author</h3>
								<img alt='' src='http://0.gravatar.com/avatar/87d5de2ea50b89e8436804c95b623e6a?s=50&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />							<div class="author-meta">
								<div class="name"><a href="http://www.orcasound.com/author/kate/" title="Posts by Kate" rel="author">Kate</a></div>
								<p></p>
							</div>					
						</div><!-- /author-meta -->
                  
										
					</div><!-- post -->
									
		
					<div id="comments">
	
	
	 <!-- /have_comments -->

	
    								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/10/big-sean-i-decided/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.orcasound.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">E-mail</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=OqZH46ue6sBgoFuG" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="OqZH46ue6sBgoFuG" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='36764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="774b9a6032" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>					</form>
							</div><!-- #respond -->
			
     <!-- /comments_open -->
	
</div><!-- /comments -->
            
			 
		
					
		 <!-- /have_posts -->		
		
</div><!-- /content -->
 
<div id="sidebar">
		
		<div id="search-3" class="widget widget_search"> 
<form method="get" id="searchform" action="http://www.orcasound.com/">
	<input class="searchfield" type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4>Upcoming Events</h4>
	<ol class="hfeed vcalendar">
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-35514 tribe-clearfix tribe-events-category-concert tribe-events-venue-25509 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/arkells/" rel="bookmark">Arkells</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">February 11<span class="value-title" title="2017-02-11EST12:00"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-36067 tribe-clearfix tribe-events-category-concert tribe-events-venue-25287 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/i-love-the-90s-wtone-loc-salt-n-pepa-vanilla-ice-coolio-and-young-mc/" rel="bookmark">I Love the 90s w/Tone Loc, Salt &#8216;n Pepa, Vanilla Ice, Coolio and Young MC</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">February 16<span class="value-title" title="2017-02-16EST12:00"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-36224 tribe-clearfix tribe-events-category-concert tribe-events-venue-25603 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/colin-james-3/" rel="bookmark">Colin James</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">February 16<span class="value-title" title="2017-02-16EST12:00"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-35606 tribe-clearfix tribe-events-category-theatre tribe-events-venue-25527 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/mama-mia/" rel="bookmark">Mama Mia</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">February 17<span class="value-title" title="2017-02-17EST12:00"></span></span> - <span class="date-end dtend">February 19<span class="value-title" title="2017-02-19EST11:59"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-35909 tribe-clearfix tribe-events-category-comedy tribe-events-venue-25287 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/amy-schumer-2/" rel="bookmark">Amy Schumer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">February 17<span class="value-title" title="2017-02-17EST12:00"></span></span>				</div>

							</li>
			</ol><!-- .hfeed -->

	<p class="tribe-events-widget-link">
		<a href="http://www.orcasound.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.hudsonvet.ca' alt='Ad'><img style='width: 100%;' src='http://www.orcasound.com/wp-content/uploads/2015/02/Web-Banner-hudsonvet-ca2.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-4" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.lesvinselegant.ca/en/' alt='Ad'><img style='width: 100%;' src='http://www.orcasound.com/wp-content/uploads/2015/02/new-les-vins-2-banner2.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-2" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.gotekky.com' alt='Ad'><img style='width: 100%;' src='http://gotekky.com/images/logorev.png' alt='Ad' /></a></div>		
</div><!-- /sidebar -->
		 
</div> <!-- /content-container -->
</div> <!-- /container -->
<div id="footer">
	<div class="inner-wrap">
        <div class="footer-widgets">
            
			<div id="popular-posts" class="widget show_PopularPostss"><h4>Popular Posts</h4><ul><li>1. <a href='http://www.orcasound.com/2015/01/15/boardwalk-empire-complete-fifth-season-blu-ray-edition/' rel='nofollow'>Boardwalk Empire: The Complete Fifth Season &#8211; Blu-ray Edition</a></li><li>2. <a href='http://www.orcasound.com/2015/05/18/sugar-sammy-youre-gonna-rire-continues-to-draw-people-in/' rel='nofollow'>Sugar Sammy: You&#8217;re Gonna Rire Continues to Draw People In</a></li><li>3. <a href='http://www.orcasound.com/2014/10/08/south-african-heavy-metal-comes-form-seether/' rel='nofollow'>South African Heavy Metal Comes in the Form of Seether</a></li><li>4. <a href='http://www.orcasound.com/2015/10/26/a-new-film-festival-to-add-to-your-calendar-au-contraire-film-festival/' rel='nofollow'>A New Film Festival to Add to Your Calendar &#8211; Au Contraire Film Festival</a></li><li>5. <a href='http://www.orcasound.com/2013/12/17/the-devil-wears-prada-on-stage/' rel='nofollow'>The Devil Wears Prada On Stage</a></li></ul></div><div id="meta-2" class="widget widget_meta"><h4>Meta</h4>			<ul>
						<li><a href="http://www.orcasound.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.orcasound.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.orcasound.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-uppermenu-container"><ul id="menu-uppermenu" class="menu"><li id="menu-item-16809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16809"><a href="http://www.orcasound.com/orcalicious-advertising/">Advertise Here</a></li>
<li id="menu-item-18121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18121"><a href="http://www.orcasound.com/orcapod-members/">Distribution</a></li>
<li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="http://www.orcasound.com/us/">About Us</a></li>
<li id="menu-item-16808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16808"><a href="http://www.orcasound.com/contact-orcasound/">Contact</a></li>
</ul></div></div>		
			
		</div>
		<div class="footer-info">
			<a href="http://www.orcasound.com/" title="Orcasound">
			Orcasound</a> 
			Powered by <a href="http://www.wordpress.org">WordPress</a> and theme by	 <a href="http://gazpo.com/" title="gazpo.com">gazpo.com</a>.		
		</div>		
		  
	</div> 	<!-- /inner-wrap -->	
</div><!-- /footer -->
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53946021-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.1.15'></script>
</body>
</html>