<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Everybody Hates Chris: The Complete Series &#124; Orcasound</title>


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.orcasound.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Orcasound &raquo; Feed" href="http://www.orcasound.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orcasound &raquo; Comments Feed" href="http://www.orcasound.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orcasound &raquo; iCal Feed" href="http://www.orcasound.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orcasound &raquo; Everybody Hates Chris: The Complete Series Comments Feed" href="http://www.orcasound.com/2017/10/22/everybody-hates-chris-the-complete-series/feed/" />
<link rel='stylesheet' id='fvp_frontend-css'  href='http://www.orcasound.com/wp-content/plugins/featured-video-plus/css/frontend.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=3.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=3.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=3.12.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.orcasound.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=3.12.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.orcasound.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='storelocator_css_front-css'  href='http://www.orcasound.com/wp-content/plugins/gwebpro-store-locator/css/store_style.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.orcasound.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.1.19' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='style-css'  href='http://www.orcasound.com/wp-content/themes/curiosity/style.css?ver=4.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A700&#038;ver=4.1.19' type='text/css' media='all' />
<script type='text/javascript' src='http://www.orcasound.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.orcasound.com\/wp-admin\/admin-ajax.php","nonce":"95791d495a","fitvids":"1","dynamic":"","overlay":"","opacity":"75","loadingw":"http:\/\/www.orcasound.com\/wp-content\/plugins\/featured-video-plus\/css\/loading_w.gif","loadingb":"http:\/\/www.orcasound.com\/wp-content\/plugins\/featured-video-plus\/css\/loading_b.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/superfish.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/jquery.easing_1.3.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/lofslider.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/jcarousellite_1.0.1.min.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/custom.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/themes/curiosity/js/social.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?libraries=places&#038;sensor=false&#038;ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/gwebpro-store-locator/js/infobox.js?ver=4.1.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.orcasound.com\/wp-admin\/admin-ajax.php","security":"ccfbced7f8","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.orcasound.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"10.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.1.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.orcasound.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.orcasound.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Snowman' href='http://www.orcasound.com/2017/10/21/the-snowman/' />
<meta name="generator" content="WordPress 4.1.19" />
<link rel='canonical' href='http://www.orcasound.com/2017/10/22/everybody-hates-chris-the-complete-series/' />
<link rel='shortlink' href='http://www.orcasound.com/?p=39720' />
<meta name="google-site-verification" content="UA-53946021-1" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
</head>

<body class="single single-post postid-39720 single-format-standard custom-background">

<div id="header">
	<div class="full-wrap">
	<div class="inner-wrap">
				<div class="logo-wrap">
			<div class="logo">
									<h1>
						<a href="http://www.orcasound.com" title="Orcasound">
							<img src="http://www.orcasound.com/images/orcasound.png" alt="Orcasound" />
						</a>
					</h1>	
					
			</div>	<!-- /logo -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-9136796299748166"
     data-ad-slot="3572773934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div><!-- /logo-wrap -->

	</div>  <!-- /inner-wrap -->
	</div> <!-- /full-wrap -->
	<div class="inner-wrap">
	<div id="nav">	
		<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-16798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16798"><a href="/">Home</a></li>
<li id="menu-item-31661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31661"><a href="http://www.orcasound.com/orcasound-presents-new-years-eve-with-the-terry-gillespie-band/">NYE Party</a></li>
<li id="menu-item-16760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16760"><a href="http://www.orcasound.com/category/films/">Films</a>
<ul class="sub-menu">
	<li id="menu-item-16763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16763"><a href="http://www.orcasound.com/category/films/new-film-releases/">New Releases</a></li>
	<li id="menu-item-16762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16762"><a href="http://www.orcasound.com/category/films/montreal-film-festival/">Film Fest</a></li>
	<li id="menu-item-16761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16761"><a href="http://www.orcasound.com/category/films/cinemania/">Cinemania</a></li>
</ul>
</li>
<li id="menu-item-16764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16764"><a href="http://www.orcasound.com/category/dvds/">DVDs</a>
<ul class="sub-menu">
	<li id="menu-item-16766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16766"><a href="http://www.orcasound.com/category/dvds/new-dvd-releases/">DVD Movies</a></li>
	<li id="menu-item-16765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16765"><a href="http://www.orcasound.com/category/dvds/blu-ray/">Blu-rays</a></li>
	<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16767"><a href="http://www.orcasound.com/category/dvds/tv-shows/">TV Series</a></li>
</ul>
</li>
<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><a href="http://www.orcasound.com/category/cds/">CDs</a></li>
<li id="menu-item-16769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16769"><a href="http://www.orcasound.com/category/dates/">Dates</a></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16770"><a href="http://www.orcasound.com/category/trends/">Trends</a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16771"><a href="http://www.orcasound.com/category/plus/">Plus</a>
<ul class="sub-menu">
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="http://www.orcasound.com/category/plus/concerts/">Concerts</a></li>
	<li id="menu-item-16777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16777"><a href="http://www.orcasound.com/category/plus/theater/">Theatre</a></li>
	<li id="menu-item-16776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16776"><a href="http://www.orcasound.com/category/plus/sports/">Sports</a></li>
	<li id="menu-item-16773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16773"><a href="http://www.orcasound.com/category/plus/events/">Events</a></li>
	<li id="menu-item-16774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16774"><a href="http://www.orcasound.com/category/plus/health/">Health</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16775"><a href="http://www.orcasound.com/category/plus/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-16781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16781"><a href="http://www.orcasound.com/posterzine/">Posterzine</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31931"><a href="http://www.orcasound.com/orcapod-members/">OrcaPod Members</a></li>
</ul></div>		
	</div>		
		<div class="clear"></div>
	</div>  <!-- /inner-wrap -->
	
</div> <!-- /header -->


<div id="container" class="hfeed">
<div id="content-container">
<div id="content">		
	
				
					
				<div id="post-39720" class="post-39720 post type-post status-publish format-standard has-post-thumbnail hentry category-dvds category-tv-shows single-post">
		
					<h2>Everybody Hates Chris: The Complete Series</h2>
					<div class="post-meta">							

						<div class="post-meta">
							<span class="date">October 22, 2017</span> 
							<span class="sep"> - </span>						
							<span class="category"><a href="http://www.orcasound.com/category/dvds/" rel="category tag">DVDs</a>, <a href="http://www.orcasound.com/category/dvds/tv-shows/" rel="category tag">TV Shows</a></span>
							<span class="sep"> - </span>
							<span class="author">Author: <a href="http://www.orcasound.com/author/meaghan/" title="Posts by Meaghan" rel="author">Meaghan</a></span>
																						<span class="sep"> - </span>
								<span class="comments"><a href="http://www.orcasound.com/2017/10/22/everybody-hates-chris-the-complete-series/#respond" title="Comment on Everybody Hates Chris: The Complete Series">no comments</a></span>			
									
						</div>
							
					</div><!-- /post-meta -->
			
					<div class="post-entry">
						<p><a href="http://www.orcasound.com/wp-content/uploads/2017/10/91e9KWg94fL._SL1500_.jpg"><img class="alignleft size-medium wp-image-39721" src="http://www.orcasound.com/wp-content/uploads/2017/10/91e9KWg94fL._SL1500_-212x300.jpg" alt="91e9KWg94fL._SL1500_" width="212" height="300" /></a>Chris Rock is one of the most esteemed stand-up comedians working today and has tried his hand at the acting thing with turns in films like Grown Ups 2 and Lethal Weapon 4. He has been more successful as a voice actor in animated films like Madagascar. Everybody Hates Chris was not his first go at a television series but was the first he made personal. It is based on his own life and experiences growing up in Brooklyn in the 1980s while going to a school that features a heavily white population. It is funny (as you would expect from Rock) while at the same time also being poignant.</p>
<p>In the year 1982 Chris (played by Tyler James Williams) becomes a teenager turning 13. He is one of many who dreams of becoming part of the cool kids group at school. His family has moved from the projects to Brooklyn. He is the oldest of three kids who live with their parents Julius (played by Terry Crews) and Rochelle (played by Tichina Arnold). To make ends meet his parents work a lot which means that Chris has to take care of Drew (played by Tequan Richmond) and sister Tonya (played by Imani Hakim).</p>
<p>Because Rochelle wants the best for her kids, Chris is sent out of district to school. He goes to by several city buses to the heavily Italian area of South Shore at Corleone Junior High. Once there, as the new kid who is also black, he becomes the target of the bullies. Chris uses his wits and humour to make friends with Greg (played by Vincent Martella). The two are going to have to use their smarts to talk themselves out of many tight scrapes.</p>
<p>Many out there will be able to relate with what Chris goes through. As such, it will make the dramatic moments that much more touching and the humour even funnier. It is also really timely despite the fact that the story takes place over 30 years ago. The racial elements continue today. Because of the smart dialogue and overall writing in the show it takes these sometimes touchy subjects and shows the humourous side at the same time as the serious. Honest look at the lives of African Americans.</p>
<p>Chris Rock undertakes the role of the narrator and is great. He does a great job with that distinctive voice of his. There are also plenty of fun references to the decade of the 80s and also loads of great music from that era. Those who lived through that time will have a smile on their face as a result.</p>
<p>It is the type of show in which the whole family can watch together and enjoy. Though to be honest there is plenty of language and situations (drugs, racism, etc.) which are probably not appropriate for kids under the age of 12.</p>
<p>Special Features:</p>
<p>-Audio Commentaries on Select Episodes</p>
<p>-Everybody Hates the Making of Everybody Hates Chris</p>
<p>-Everybody Hates Tichina&#8217;s Theme Song</p>
<p>-Everybody Hates the Music</p>
<p>-Everybody Hates the Set</p>
<p>-Everybody Hates Video Cameras</p>
<p>-Everybody Hates Bloopers</p>
<p>-Everybody Hates Ali&#8217;s Photos</p>
<p>-Everybody Hates the Cast and Crew Again</p>
<p>-Auditions</p>
<p>-Deleted Scenes</p>
<p>-Everybody Hates a Day in the Life of Tyler James Williams</p>
<p>-Everybody Hates Mr. Omar&#8217;s Women</p>
<p>-Everybody Hates Vincent&#8217;s School Tour</p>
<p>-Everybody Hates Stand-ins</p>
<p>-Everybody Hates Mrs. Morello&#8217;s Racism</p>
<p>-Everybody Hates Wardrobe</p>
<p>-Gag Reel</p>
<p>-Webisodes</p>
<p>-Director Webisodes</p>
<p>-Chris Rock V.O. Session Unplugged</p>
<p>-Location, Location, Location</p>
<p>-&#8220;Off the Cuff&#8221; Cast Interviews</p>
<p>-More Ms. Morello-isms</p>
<p>-Slaver Slav Music Video</p>
<p>-Intro to Season Opener</p>
<p>-Candid with the Cast</p>
<p>-Death in the Dining Room</p>
<p>-Give &#8216;em Props</p>
<p>-&#8220;Juste Pour Rire&#8221; = Just for Laughs</p>
<p>-The &#8220;Key&#8221; to VFX</p>
				
					</div><!-- /post-entry -->
									<div class="post-social">
					<span class="twitter">
						<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
					</span>
					<span class="fb">
						<div id="fb-root"></div>								
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false"></div>
					</span>
				</div><br>
													            
						<div class="author">	
								
							<h3>About the author</h3>
								<img alt='' src='http://1.gravatar.com/avatar/d6280403b2139bd1c6336fecd06871d3?s=50&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />							<div class="author-meta">
								<div class="name"><a href="http://www.orcasound.com/author/meaghan/" title="Posts by Meaghan" rel="author">Meaghan</a></div>
								<p></p>
							</div>					
						</div><!-- /author-meta -->
                  
										
					</div><!-- post -->
									
		
					<div id="comments">
	
	
	 <!-- /have_comments -->

	
    								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/everybody-hates-chris-the-complete-series/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.orcasound.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">E-mail</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=moL5iXUWxbp8DR95" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="moL5iXUWxbp8DR95" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='39720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06eb3512e0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>					</form>
							</div><!-- #respond -->
			
     <!-- /comments_open -->
	
</div><!-- /comments -->
            
			 
		
					
		 <!-- /have_posts -->		
		
</div><!-- /content -->
 
<div id="sidebar">
		
		<div id="search-3" class="widget widget_search"> 
<form method="get" id="searchform" action="http://www.orcasound.com/">
	<input class="searchfield" type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4>Upcoming Events</h4>
	<ol class="hfeed vcalendar">
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-38340 tribe-clearfix tribe-events-category-concert tribe-events-venue-25603 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/harry-potter-in-concert/" rel="bookmark">Harry Potter in Concert</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">October 21<span class="value-title" title="2017-10-21EDT12:00"></span></span> - <span class="date-end dtend">October 22<span class="value-title" title="2017-10-22EDT11:59"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-38853 tribe-clearfix tribe-events-category-concert tribe-events-venue-25498 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/gavin-degraw/" rel="bookmark">Gavin DeGraw</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">October 24<span class="value-title" title="2017-10-24EDT12:00"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-37799 tribe-clearfix tribe-events-category-concert tribe-events-venue-25287 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/imagine-dragons-wgrouplove/" rel="bookmark">Imagine Dragons w/Grouplove</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">October 27<span class="value-title" title="2017-10-27EDT12:00"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-39201 tribe-clearfix tribe-events-category-concert tribe-events-venue-25498 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/vance-joy-3/" rel="bookmark">Vance Joy</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">October 27<span class="value-title" title="2017-10-27EDT12:00"></span></span>				</div>

							</li>
					<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-39389 tribe-clearfix tribe-events-category-concert tribe-events-venue-38047 tribe-events-organizer-0">

								<!-- Event Title -->
				<h4 class="entry-title summary">
					<a href="http://www.orcasound.com/event/alt-j-3/" rel="bookmark">Alt-J</a>
				</h4>

								<!-- Event Time -->

				
				<div class="duration">
					<span class="date-start dtstart">October 29<span class="value-title" title="2017-10-29EDT12:00"></span></span>				</div>

							</li>
			</ol><!-- .hfeed -->

	<p class="tribe-events-widget-link">
		<a href="http://www.orcasound.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.hudsonvet.ca' alt='Ad'><img style='width: 100%;' src='http://www.orcasound.com/wp-content/uploads/2015/02/Web-Banner-hudsonvet-ca2.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-4" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.lesvinselegant.ca/en/' alt='Ad'><img style='width: 100%;' src='http://www.orcasound.com/wp-content/uploads/2015/02/new-les-vins-2-banner2.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-2" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.gotekky.com' alt='Ad'><img style='width: 100%;' src='http://gotekky.com/images/logorev.png' alt='Ad' /></a></div>		
</div><!-- /sidebar -->
		 
</div> <!-- /content-container -->
</div> <!-- /container -->
<div id="footer">
	<div class="inner-wrap">
        <div class="footer-widgets">
            
			<div id="popular-posts" class="widget show_PopularPostss"><h4>Popular Posts</h4><ul><li>1. <a href='http://www.orcasound.com/2015/01/15/boardwalk-empire-complete-fifth-season-blu-ray-edition/' rel='nofollow'>Boardwalk Empire: The Complete Fifth Season &#8211; Blu-ray Edition</a></li><li>2. <a href='http://www.orcasound.com/2015/05/18/sugar-sammy-youre-gonna-rire-continues-to-draw-people-in/' rel='nofollow'>Sugar Sammy: You&#8217;re Gonna Rire Continues to Draw People In</a></li><li>3. <a href='http://www.orcasound.com/2004/04/28/2002latingrammynominees/' rel='nofollow'>2002 Latin Grammy Nominees</a></li><li>4. <a href='http://www.orcasound.com/2014/10/08/south-african-heavy-metal-comes-form-seether/' rel='nofollow'>South African Heavy Metal Comes in the Form of Seether</a></li><li>5. <a href='http://www.orcasound.com/2015/10/26/a-new-film-festival-to-add-to-your-calendar-au-contraire-film-festival/' rel='nofollow'>A New Film Festival to Add to Your Calendar &#8211; Au Contraire Film Festival</a></li></ul></div><div id="meta-2" class="widget widget_meta"><h4>Meta</h4>			<ul>
						<li><a href="http://www.orcasound.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.orcasound.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.orcasound.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-uppermenu-container"><ul id="menu-uppermenu" class="menu"><li id="menu-item-16809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16809"><a href="http://www.orcasound.com/orcalicious-advertising/">Advertise Here</a></li>
<li id="menu-item-18121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18121"><a href="http://www.orcasound.com/orcapod-members/">Distribution</a></li>
<li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="http://www.orcasound.com/us/">About Us</a></li>
<li id="menu-item-16808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16808"><a href="http://www.orcasound.com/contact-orcasound/">Contact</a></li>
</ul></div></div>		
			
		</div>
		<div class="footer-info">
			<a href="http://www.orcasound.com/" title="Orcasound">
			Orcasound</a> 
			Powered by <a href="http://www.wordpress.org">WordPress</a> and theme by	 <a href="http://gazpo.com/" title="gazpo.com">gazpo.com</a>.		
		</div>		
		  
	</div> 	<!-- /inner-wrap -->	
</div><!-- /footer -->
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53946021-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-includes/js/comment-reply.min.js?ver=4.1.19'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.orcasound.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.1.19'></script>
</body>
</html>